Finanix Theme Requirements

You need at least WordPress version 5.x+ installed for this theme to work properly. It is strongly recommended that you always use the latest stable version of WordPress to ensure all known bugs and security issues are fixed. Other requirements:

  • PHP version 7.4 or greater. But for maximum speed gain we recommend you to use PHP version 7.3+.
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater.

For more information about WordPress requirements you can check the official page from here: https://wordpress.org/about/requirements/

Recommended PHP Configuration Limits

Many issues that you may run into such as: white screen,400 error, 500 error, demo content fails when importing, empty page content and other similar issues are all related to low PHP configuration limits. The solution is to increase the PHP limits. You can do this on your own using cpanel, or contact your web host and ask them to increase those limits to a minimum as follows:

  • PHP memory_limit =  256M
  • PHP max_execution_time = 300
  • PHP Post_max_size = 54M
  • PHP upload_max_filesize = 128M

Powered by BetterDocs